pages refuses to load stacking an error saying the JS size is big

RESOLVED DUPLICATE of bug 502836

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 502836
9 years ago
9 years ago

People

(Reporter: vasem want, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1) Gecko/20090806 Namoroka/3.6a1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1) Gecko/20090806 Namoroka/3.6a1 (.NET CLR 3.5.30729)

the JS refuses to load , i have an application which runs on GWT 
the JSP pages are created on run time , but the pages refuse to 
open in version 3.5 with the stack showing the message that the 
heap size is high, but the same page opens in IE though slow in loading
and data rendering

Reproducible: Always

Steps to Reproduce:
1.open the browser with heavy css or JS heap size

2.
3.
Actual Results:  
the pages refuses to load 

Expected Results:  
the page should load successfully irrespective of the JS size

Comment 1

9 years ago
You need to give a bit more information ? Can you show an URL where this happens ? And which error message are you talking about ? I don't know any message in Firefox that says "JS heap size is high" or similar.
(Reporter)

Comment 2

9 years ago
It says script too large ,at the same time GWT gives an error of heap size , i am running it internally and dont have a public url for it

Comment 3

9 years ago
see bug 487525 and bug 502836
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 502836
You need to log in before you can comment on or make changes to this bug.