Closed Bug 515509 Opened 11 years ago Closed 11 years ago

Release Notes for Bugzilla 3.4.2

Categories

(Bugzilla :: Documentation, defect)

3.4.1
defect
Not set
blocker

Tracking

()

RESOLVED FIXED
Bugzilla 3.4

People

(Reporter: mkanat, Assigned: mkanat)

References

Details

Attachments

(1 file, 1 obsolete file)

There's a sec adv to link to in addition to some good bug fixes, for these relnotes.
Attached patch v1 (obsolete) — Splinter Review
Assignee: documentation → mkanat
Status: NEW → ASSIGNED
Attachment #399643 - Flags: review?(LpSolit)
Comment on attachment 399643 [details] [diff] [review]
v1

Looks good, but you should also list bug 389396, which is important to all users using new charts.

r=LpSolit with this bug added to the list.
Attachment #399643 - Flags: review?(LpSolit) → review+
Flags: approval3.4+
Flags: approval+
Attached patch v2Splinter Review
Okay, here's what I'm going to check in.
Attachment #399643 - Attachment is obsolete: true
Attachment #399891 - Flags: review+
tip:

Checking in template/en/default/pages/release-notes.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/pages/release-notes.html.tmpl,v  <--  release-notes.html.tmpl
new revision: 1.40; previous revision: 1.39
done

3.4:

Checking in template/en/default/pages/release-notes.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/pages/release-notes.html.tmpl,v  <--  release-notes.html.tmpl
new revision: 1.33.2.7; previous revision: 1.33.2.6
done
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Wait. We should update the version number in the title for 3.4 releases. (like 3.2 branch)
(In reply to comment #5)
> Wait. We should update the version number in the title for 3.4 releases. (like
> 3.2 branch)

  No, I'm intentionally omitting that, because it was too easy to forget to update it. So I'm just leaving it at 3.4.
(In reply to comment #6)
> (In reply to comment #5)
> > Wait. We should update the version number in the title for 3.4 releases. (like
> > 3.2 branch)
> 
>   No, I'm intentionally omitting that, because it was too easy to forget to
> update it. So I'm just leaving it at 3.4.

Ah, ok. I totally agree with that. :)
You need to log in before you can comment on or make changes to this bug.