text incorrectly concatenated

VERIFIED DUPLICATE of bug 47154

Status

P3
normal
VERIFIED DUPLICATE of bug 47154
18 years ago
14 years ago

People

(Reporter: cmorgan, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
+ install mozilla on an NT host.  Configure the NT host to use large desktop
fonts (this may or may not be important).

+ configure mozilla with these font prefs:

   Western
   Times New Roman    16
   Arial

   <default type: serif>

   Courier New        13

    <font display resolution: 96>

+ browse this URL:

http://abcnews.go.com/sections/science/DailyNews/star_mysterious000901.html

+ notice that many words in the page are concatenated into nonsense
 (e.g., "be a" -> "bea", and "a bipolar" -> "abipolar", etc).

IE renders this page just fine.

Comment 1

18 years ago
May or may not be a dup of bug 47154 depending on how old your build is 
(reporter: what's the ID?)  Ian, what do you think?
(Reporter)

Comment 2

18 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m17) Gecko/20000807
Clark: eek, that's a very old build. Could you upgrade to a more recent one
and see if it still occurs?

*** This bug has been marked as a duplicate of 47154 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

18 years ago
Fixed in this build:

Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20000906

Comment 5

18 years ago
verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.