Undo option not available after bookmark is deleted

VERIFIED DUPLICATE of bug 53422

Status

SeaMonkey
Bookmarks & History
P3
enhancement
VERIFIED DUPLICATE of bug 53422
18 years ago
13 years ago

People

(Reporter: Jason Prell, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 090604, Win32, Undo feature not available when bookmark is not deleted.

Comment 1

18 years ago
dup of 44696; I don't think undo will undo a bookmark deletion, it will just 
undo text you type into the Find textbox -- a serious flaw in this UI design.  
(same with the other items in the menu - they will apply only to the textbox)

*** This bug has been marked as a duplicate of 44696 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
This isn't a dup. Bug 44696 is about hooking up the `Edit' menu in the Find 
window; this bug is about allowing you to undelete a bookmark (by using Undo) in 
the Bookmarks window itself. It should be possible, it's not, that's a bug. (A 
separate bug should probably be filed for enabling Cut/Copy/Paste in the 
Bookmarks window too.)

[4xp triage note: 4xp here refers to Communicator 4.7 on Mac OS, not tested on 
other platforms.]
Severity: normal → enhancement
Status: RESOLVED → UNCONFIRMED
Keywords: 4xp
OS: Windows 2000 → All
Hardware: PC → All
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

18 years ago
Anything new on this? 44696 Doesn't seem to be a dup from what I see in there
and that is resolved. This is still an issue. Other Win32 apps that I use have
the ability to undo a delete action. Tested again in 092205. Blake, I agree with
you about the UI flaw tho :)

Comment 4

17 years ago
this is a dupe of bug 53422 (technically the other way around but c'est la vie)
look there and bug 53800 for the current discussions on the issue.


*** This bug has been marked as a duplicate of 53422 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.