About Firefox won't come to front when already opened

RESOLVED DUPLICATE of bug 417733

Status

()

--
minor
RESOLVED DUPLICATE of bug 417733
9 years ago
9 years ago

People

(Reporter: keepitsimplestupid, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

As above

Reproducible: Always

Steps to Reproduce:
1.Click on about Firefox
2.Navigate to a page and DO NOT DISMISS window
3.
Actual Results:  
Nothing happens

Expected Results:  
About Firefox window should be brought to the front
Do you mean it should be modal like the Options window or have an option in its right click menu "Always show on top"?
Why do you think it should be on top?
Version: unspecified → 3.5 Branch
(Reporter)

Comment 2

9 years ago
No, I don't think it should always be on top.

I think that when it's already opened and burried under lots of windows, and I click the Help/About, the About window Window should move from the burried position and come to the front, not do nothing. 

Basically, if help window exists, move to front.
If help window does not exist, create and move to front.
OK, but you see the window on the taskbar. That is one click on the taskbar button to move it to top. Against two clicks via Help > About Firefox.
(Reporter)

Comment 4

9 years ago
That's not the point.  I forgot that it's open. It doesn't even beep at me.  I don't look at the potentially 12 items in the task bar to see if that window is opened before I click on.  Do you?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417733
You need to log in before you can comment on or make changes to this bug.