Color rending of images in Windows 7 incorrect

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: Brad, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-1], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/530.5 (KHTML, like Gecko) Chrome/2.0.172.43 Safari/530.5
Build Identifier: 3.5.30729

When viewing the URL of the image attached, in Firefox the black and white image looks sepia, however comparing against other browsers on Windows 7 the colors in the image are rendered neutral black and white.  This can also be seen in color images, however it's most strikingly different with black and white images.

Reproducible: Always

Steps to Reproduce:
1. Open URL in Firefox http://www.flickr.com/photos/odysseyfx/3855231448/
2. Open URL in IE or Chrome http://www.flickr.com/photos/odysseyfx/3855231448/
3. Compare the staggering difference (the image is not sepia toned)
Actual Results:  
You should see the black and white image brownish when it should be neutral black and white.  You can see this in color images as well upon careful comparison.

Expected Results:  
A more neutral color rending of image.
I see no difference with Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20090910 Minefield/3.7a1pre (.NET CLR 3.5.30729) ID:20090910045239 and IE8. Please try with Firefox trunk for testing.
I don't see any difference in the two pictures using the latest Firefox trunk build,  Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20090916 Minefield/3.7a1pre (.NET CLR 3.5.30729). Reporter: Which version of Firefox were you using?
Reporter, are you still seeing this issue with Firefox 3.6.12 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Also, please consider using the most recent Firefox 4 beta build, your bug may be resolved there.
Whiteboard: [CLOSEME 2011-1-1]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.