If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

disabled url field when leaving full screen mode

VERIFIED DUPLICATE of bug 494373

Status

()

Firefox
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 494373
8 years ago
8 years ago

People

(Reporter: Gott, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

The URL field can't be used for a new website, if you have opened this tab while you was in fullscreen mode with an other tab.

Reproducible: Always

Steps to Reproduce:
1. Maximize a tab with F11.
2. Press CTRL + T to create a new tab.
3. Minimize tab by pressing F11 again.

Actual Results:  
You can't put in the url field a new link, it's all grey.

Expected Results:  
Accepted the input as a new url.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494373
Status: RESOLVED → VERIFIED
Summary: disabled url field → disabled url field when leaving full screen mode
You need to log in before you can comment on or make changes to this bug.