Closed Bug 516053 Opened 11 years ago Closed 11 years ago

No about:rights page on trunk builds

Categories

(Firefox for Android Graveyard :: General, defect, blocker)

defect
Not set
blocker

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 515109

People

(Reporter: aakashd, Unassigned)

Details

Build Id:

Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.3a1pre) Gecko/20090911
Fennec/1.0a3

and

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a1pre) Gecko/20090911
Fennec/1.0b4pre


Steps to Reproduce:
1. Go to about:rights via the url bar

Actual Results:
Nothing, but a XML parsing error: undefined entity page.

Expected Results:
the about:rights page that we've come to know and love.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515109
verified as duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.