If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

width defined in css will not be applied on <input type="file" />

RESOLVED DUPLICATE of bug 52500

Status

()

Core
Widget
RESOLVED DUPLICATE of bug 52500
8 years ago
8 years ago

People

(Reporter: Nico Rohrbach, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_1; de-ch) AppleWebKit/532.0+ (KHTML, like Gecko) Version/4.0.3 Safari/531.9
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2a1) Gecko/20090806 Namoroka/3.6a1

The width of an <input type="file" /> cannot be set with CSS, for example: input {width:600px;}.

This should be possible, because the HTML attribute "size" is not allowed in tag <input type="file" /> in HTML5 and how should we set a size then?

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 52500
You need to log in before you can comment on or make changes to this bug.