Closed Bug 516407 Opened 10 years ago Closed 10 years ago

Lightning 1.0pre doesn't install in SeaMonkey 2.0b2

Categories

(Calendar :: Lightning: SeaMonkey Integration, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: kairo, Assigned: kairo)

Details

Attachments

(1 file)

Current Lightning 1.0pre builds don't install in SeaMonkey 2.0b2, but we're encouraging people to test that combination to file bugs in the Lightning/SeaMonkey integration component so we see what issues we still need to fix to be able to have SeaMonkey 2.0 and Lightning 1.0 work together.

IMHO, we should just set the SeaMonkey minVersion of Lightning to 2.0b2 as that's the first milestone that ships with tabmail and therefore allows installation and usage of the calendaring functionality itself.
This patch just sets the minVersion to 2.0b2 and therefore lets users of that milestone install it for testing.
Assignee: nobody → kairo
Status: NEW → ASSIGNED
Attachment #400488 - Flags: review?(philipp)
Comment on attachment 400488 [details] [diff] [review]
set minVersion to 2.0b2

I think I can steal this from Philipp.

Looks alright. r=sipaq
Attachment #400488 - Flags: review?(philipp) → review+
Thanks, pushed as http://hg.mozilla.org/comm-central/rev/5a3784441af8
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.0
wow! Does this mean we can start using lightning pre on SeaMonkey? I am so looking forward to this integration.
These bugs are likely targeted at Lightning 1.0b1, not Lightning 1.0. If this change was done in error, please adjust the target milestone to its correct value. To filter on this bugspam, you can use "lightning-10-target-move".
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.