Zimbra webmail broken on trunk--clicking on mail threads does nothing

RESOLVED DUPLICATE of bug 516615

Status

()

Core
General
RESOLVED DUPLICATE of bug 516615
9 years ago
9 years ago

People

(Reporter: ted, Unassigned)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Zimbra webmail is broken on trunk. Clicking on mail threads in the inbox doesn't do anything anymore. It broke between the 9/13 and 9/14 nightlies:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=bf0fdec8f43b&tochange=912c6ae3b70c

The only thing that jumps out at me there is bug 503943, but I haven't actually tried to bisect any further.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516615
You need to log in before you can comment on or make changes to this bug.