Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 38008
19 years ago
19 years ago

People

(Reporter: bugzilla, Assigned: gagan)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
The dialog that appears when user the http auth (PromptUsernameAndPassword) 
needs an UI update. The dialog is not very user friendly.

Shouldn't the dialog be moved to XUL?

I'll attach an screenshot of the current one and the future one..
(Reporter)

Comment 1

19 years ago
(Reporter)

Updated

19 years ago
Summary: Auth dialog needs update! → Auth dialog needs UI update!
Henrik, it's only been four months since the last time you reported this 
particular bug ... But since you report so many bugs, I think we can forgive
you. :-)


*** This bug has been marked as a duplicate of 38933 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Oh, feh. Resolved as duplicate of the wrong bug. Sorry.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---


*** This bug has been marked as a duplicate of 38008 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
Verified dupe of bug 38008: "[rfe] Basic authentication dialog needs better
layout"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.