segfault by POP3 Account Mail check

VERIFIED DUPLICATE of bug 34996

Status

MailNews Core
Networking: POP
P3
normal
VERIFIED DUPLICATE of bug 34996
17 years ago
9 years ago

People

(Reporter: Kai Wipplinger, Assigned: jefft)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Checking Mail on a POP3 Account with a username in form user%domain causes a
Segmentation fault in Mozilla M17. Windows output see below. Other usernames
works fine. The problematic username is used bei german Hompagehoster strato.

Windows output:
MOZILLA verursachte einen Fehler durch eine ung├╝ltige Seite
in Modul MSGLOCAL.DLL bei 014f:60a404c7.
Register:
EAX=00000000 CS=014f EIP=60a404c7 EFLGS=00010246
EBX=028e8b54 SS=0157 ESP=0068eab4 EBP=0068eb14
ECX=028e8730 DS=0157 ESI=028e88f0 FS=0fcf
EDX=60a45cd0 ES=0157 EDI=00000000 GS=0000
Bytes bei CS:EIP:
8b 10 ff 52 0c 8b 86 f4 00 00 00 8d 55 e8 89 7d
Stapelwerte:
00000000 028e8730 00000000 028e88f0 00000000 60c355a8 028e8b54 0068eb10 60c355a8
028e8b54 0068eb10 ffffffff 0068eb3c 60c099f4 60c359a0 00000000

Comment 1

17 years ago
duplicate of http://bugzilla.mozilla.org/show_bug.cgi?id=34996.

*** This bug has been marked as a duplicate of 34996 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 2

17 years ago
Verified as dup.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.