If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Better check for no folder

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED INVALID
17 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you select a mail server (not a folder) in the Mail window, and press 
"Reply", "Replay All" or "Forward" you'll get an javascript error in the 
console.

Comment 1

17 years ago
sounds like what i see on linux in bug 51330, except the errors also appears
when folders or mails are selected.

Updated

17 years ago
QA Contact: lchiang → laurel

Comment 2

17 years ago
First of all, I assume you mean "account in folderpane" with "mail server (not a
folder)". Since you can't click any of those buttons you mention, this bug
should be INVALID.

It is unreproducable and no longer a bug. Marking INVALID.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

17 years ago
verifying bugs...
build 2001013020
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.