Show link target in tooltip (when statusbar is disabled)

RESOLVED DUPLICATE of bug 289154

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 289154
9 years ago
9 years ago

People

(Reporter: OlafvdSpek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

Could link targets be shown in tooltips? This is handy when the statusbar is disabled. The statusbar seems pretty useless besides this, so I'd like to disable it.

Reproducible: Always

Steps to Reproduce:
1. Disable statusbar
2. Hover over a link
3.
Actual Results:  
No tooltip

Expected Results:  
Tooltip with link target

Comment 1

9 years ago
please search before you file a bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 289154
(Reporter)

Comment 2

9 years ago
I did. On tooltip, not on yellowlabel... ;)

Comment 3

9 years ago
Neither did I - I searched for link and tooltip, but in every report, including the ones that are closed or duplicated.
You need to log in before you can comment on or make changes to this bug.