If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

js components should be packaged into a jar file

RESOLVED DUPLICATE of bug 556644

Status

()

Core
Build Config
P3
normal
RESOLVED DUPLICATE of bug 556644
8 years ago
7 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

(Blocks: 1 bug, {perf})

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ts])

(Reporter)

Description

8 years ago
+++ This bug was initially created as a clone of Bug #509755 +++

we can take advantage of bug 504864 by putting the components directory into a jar.
(Reporter)

Updated

8 years ago
Blocks: 513027
No longer depends on: 509755
Whiteboard: [ts]
(Reporter)

Comment 1

8 years ago
This is P3 because the components are only read at application install/update, and are fastloaded otherwise.
(Reporter)

Updated

8 years ago
Blocks: 447581

Comment 2

7 years ago
Fixed by omnijar
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 556644
You need to log in before you can comment on or make changes to this bug.