Firefox 3.5 shows only first images of page (if there are many)

RESOLVED DUPLICATE of bug 215055

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 215055
9 years ago
9 years ago

People

(Reporter: taspelk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

Using Firefox 3.5 only the first images are shown if there are many in the page. This happens to many people, as read in the given URL and in http://mendiak.net/modules.php?name=Forums&file=viewtopic&t=28113&postdays=0&postorder=asc&start=0 . No solution has been found, only workarounds, told in the 2 referred pages: make the images smaller (Ctrl and -), disable styles, ... Safe mode has been tried with no improvement. They say that Firefox 3.0 works OK for this. I've checked that IE8 works well for this.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox 3.5
2. Go to http://www.mendiak.net/modules.php?name=Forums&file=viewtopic&t=27933&postdays=0&postorder=asc&start=0
Actual Results:  
The last images were not shown.

Expected Results:  
All the images should have been shows, as it happens with IE8, ...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 215055
You need to log in before you can comment on or make changes to this bug.