Closed Bug 517974 Opened 11 years ago Closed 10 years ago

Include information about outdated plugins in the blocklist

Categories

(Toolkit :: Blocklist Policy Requests, defect)

defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: mossop, Unassigned)

References

Details

For Firefox 3.6 and later we should include information about plugins which we know have updates available for in the blocklist xml. These should be included in the same way as a standard plugin with the regexps just with a severity=0 (pending bug 514327).

We may want to rev the schema number in the blocklist URL so the service knows to include this I assume?
What do you need -- a URL stored with each plugin blocklist entry?  How is this separate from the plugin update efforts?  Why tie it to the blocklist?
No url, just a normal plugin blocklist entry with severity="0" will indicate to the client that an update is available but that the plugin does not need to be completely disabled. The user will then be pushed towards plugin update page.
This already works in the service, then.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.