l10n mac comm-central nightly builds based on an old comm-central code

RESOLVED DUPLICATE of bug 516858

Status

RESOLVED DUPLICATE of bug 516858
9 years ago
9 years ago

People

(Reporter: stef, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
While inspecting tinderboxes today, I have found that mac builds have testfailed status. It seems that something is wrong with that builder, it's is reporting comm-central revision from sep08 (two weeks old!?).

Build log: http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-l10n-pl/1253675527.1253675858.11452.gz&fulltext=1
Date: 2009/09/22

Used comm-central revision for l10n comparison: http://hg.mozilla.org/comm-central/rev/1a6524fa578d
Comm-central revision date: Tue Sep 08 12:13:54 2009 +0530
Unfortunately the Mac nightly build is busted at the moment, so it isn't getting updated - so the l10n builds are just using the latest available nightly. We're working on it in bug 516858.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516858
You need to log in before you can comment on or make changes to this bug.