Closed Bug 518319 Opened 11 years ago Closed 8 years ago

Allow documentation pages in more languages

Categories

(Webtools :: ISPDB Server, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: kairo, Unassigned)

References

Details

I tried to enter an Austrian ISP into the DB, who of course makes its settings instructions available in the local language, which happens to be the rare "German" language, which we don't have in the selection box yet.

We should not restrict ISPs to those who have settings explanations in English or French but allow basically any language, but esp. the more common ones.
Blocks: 511090
No longer blocks: 511090
Duplicate of this bug: 530053
Blocks: 526468
No longer blocks: 526559
Summary: Need more settings languages → Allow documentation pages in more languages
This has been fixed in https://github.com/mozilla/ispdb/pull/8
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Component: ispdb → ISPDB Server
Product: Mozilla Messaging → Webtools
You need to log in before you can comment on or make changes to this bug.