If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unit tests should be run on talos platforms

RESOLVED DUPLICATE of bug 548768

Status

Release Engineering
General
P3
normal
RESOLVED DUPLICATE of bug 548768
8 years ago
4 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
We have or will have tests that are only tested when run under Windows 7. It would be nice if we had test machines that were running Windows 7. Even having a single machine would be helpful.
Putting into Future pending Q4 goals discussion.
Component: Release Engineering → Release Engineering: Future

Updated

8 years ago
Summary: Unit tests should be run on win7 → Unit tests should be run on talos platforms

Comment 2

8 years ago
Mass move of bugs from Release Engineering:Future -> Release Engineering. See
http://coop.deadsquid.com/2010/02/kiss-the-future-goodbye/ for more details.
Component: Release Engineering: Future → Release Engineering
Priority: -- → P3
Joel: Your wish is already being worked on - in a DUP bug.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 548768

Updated

7 years ago
Depends on: 581775
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.