Highlighting and deleting part of URL deletes entire URL

VERIFIED DUPLICATE of bug 51856

Status

P3
normal
VERIFIED DUPLICATE of bug 51856
18 years ago
14 years ago

People

(Reporter: minter, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using 2000090721

If I highlight part of a URL in the URL bar and hit delete, the entire URL
disappears, instead of just the part I highlighted.

Comment 1

18 years ago
dup of 51856 "textarea/textfield can only select all, partial selections not
working"

*** This bug has been marked as a duplicate of 51856 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe of bug 51856: "textarea/textfield can only select all, partial
selections not working"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.