Add localization notes to newNewsgroupHeaders and newNewsgroupFilteringHeaders in news.properties

RESOLVED DUPLICATE of bug 311774

Status

MailNews Core
Networking: NNTP
RESOLVED DUPLICATE of bug 311774
8 years ago
8 years ago

People

(Reporter: Rimas Kudelis, Assigned: jcranmer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
Bug 311774 introduced the following new lines to news.properties files for Tb (see URL field) and SeaMonkey:
newNewsgroupHeaders=Downloading %S of %S headers for %S
newNewsgroupFilteringHeaders=Getting headers for filters: %S (%S/%S) on %S

I think these lines need some sort of a localization note, to make the translation easier.
(Reporter)

Updated

8 years ago
OS: Windows NT → All
Hardware: x86 → All
Version: unspecified → Trunk
(Reporter)

Comment 1

8 years ago
Also, I suggest to show numbers of these parameters (e.g. %1$S) for easier reordering.
(Assignee)

Comment 2

8 years ago
Fixed via bug 311774 comment 32.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 311774
You need to log in before you can comment on or make changes to this bug.