more nsHTMLDocument::StartLoad cleanup

RESOLVED DUPLICATE of bug 518711

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 518711
8 years ago
8 years ago

People

(Reporter: Robert Sayre, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
The charset detection and sink setup can be split out too, then it will be more readable.
(Reporter)

Updated

8 years ago
Blocks: 102699
Depends on: 518711
(Reporter)

Comment 1

8 years ago
actually, just going to do this in one bug
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518711
You need to log in before you can comment on or make changes to this bug.