Closed Bug 519471 Opened 13 years ago Closed 4 years ago

reply strips leading whitespace

Categories

(MailNews Core :: MIME, defect)

1.9.1 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 625961

People

(Reporter: davida, Unassigned)

References

Details

(Keywords: regression, Whiteboard: [no l10n impact])

Attachments

(1 file)

Attached file sample email
STRs:

1) open the attached email
2) reply

Note that a lot of leading quoting, and whitespace, is stripped.

QAwanted: can someone check this in TB2, and set regression keyword if it didn't happen there?

(guessing at component)
Flags: blocking-thunderbird3?
Related to bug 448198, perhaps?
I don't see the problem using version 2.0.0.21 (20090302) so quite possibly a dupe. but unlikely to make v3 based on verbiage in bug 448198?

note: the issue is seen in the actual reply, not in compose.
Keywords: regression
Version: unspecified → 1.9.1 Branch
I see the issue while composing the reply: the quoted reply text looks wrong in the composition window.
odd. i do see it in compose now. could swear I saw it was correct there
Whiteboard: [no l10n impact]
Presumably, this depends on a gecko fix for bug 448198.  As much as we'd like to fix this for Tb3, bug 448198 comment 37 details why we currently feel we can't block on this.  That said, if someones up with a low-enough-risk fix to the DOM serializer code, we'd certainly consider taking it.
Depends on: 448198
Flags: blocking-thunderbird3? → blocking-thunderbird3-
Dup of bug 625961.
Status: NEW → RESOLVED
Closed: 4 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.