Boolean search criteria is failing to return correct results.

RESOLVED DUPLICATE of bug 240398

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 240398
9 years ago
9 years ago

People

(Reporter: murali, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Please look at the attachment picture. 

If I am searching for either blocking1.9.2+ or blocking-firefox3.6+ in flags, I get 143 bugs. Many of them have the "review" flags set as well. So, when I add an AND condition for the Flag containing any of the words review ... I get zero bugs back.
(Reporter)

Comment 1

9 years ago
Created attachment 403525 [details]
screen shot image

Comment 2

9 years ago
That's because a flag cannot have "review" and "blocking..." as name at the same time, which is what Bugzilla is currently doing. This is a known story.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 240398
You need to log in before you can comment on or make changes to this bug.