Planet doesn't define a text color for content

RESOLVED FIXED

Status

RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: tmikkola, Assigned: reed)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.3) Gecko/20090926 Gentoo Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.3) Gecko/20090926 Gentoo Firefox/2.0

Most of the text on the pages uses the user's default text color (i.e. there's no text color defined), causing users with an inverted color scheme to get bright text on a bright background.

Reproducible: Always

Steps to Reproduce:
1. Go to Edit->Preferences->Content->Colors
2. Set text color to something bright, bg color to something dark
3. Go to PMO.
Actual Results:  
Most of the text on the page is almost invisible.

Expected Results:  
Text is black.

Just add body {color: #000;} to your stylesheet.

Updated

9 years ago
Duplicate of this bug: 524452
Reed: who should i poke about getting this fixed?
(Assignee)

Comment 3

9 years ago
r63064
Assignee: asa → reed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
OS: Linux → All
Hardware: x86 → All
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.