Crash [@libobjc.A.dylib@0x15688 | IdleTimerVector] and [@libobjc.A.dylib@0x1568c | IdleTimerVector]

RESOLVED DUPLICATE of bug 509130

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 509130
8 years ago
6 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({crash})

3.5 Branch
x86
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [crashkill], crash signature)

(Reporter)

Description

8 years ago
Filed from the TopCrash Stats :

http://crash-stats.mozilla.com/report/list?product=Firefox&version=Firefox%3A3.5.3&query_search=signature&query_type=exact&query=&date=&range_value=1&range_unit=weeks&do_query=1&signature=libobjc.A.dylib%400x15688%20|%20IdleTimerVector

seems this is a Mac Only crash. 

As steps to reproduce one comment mentioned:
"Allowing a script in NoScript on a facebook page with a js modal lightbox and it just kinda crashed."
Flags: blocking-firefox3.6?
(Reporter)

Updated

8 years ago
Severity: normal → critical
Keywords: crash
Whiteboard: [crashkill]
This is probably a dup of bug 509130.
(Reporter)

Comment 2

8 years ago
marked as dupe per crash kill meeting
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 509130
Flags: blocking-firefox3.6?
Summary: Crash [@libobjc.A.dylib@0x15688 | IdleTimerVector] → Crash [@libobjc.A.dylib@0x15688 | IdleTimerVector] and [@libobjc.A.dylib@0x1568c | IdleTimerVector]
(Assignee)

Updated

6 years ago
Crash Signature: [@libobjc.A.dylib@0x15688 | IdleTimerVector] [@libobjc.A.dylib@0x1568c | IdleTimerVector]
You need to log in before you can comment on or make changes to this bug.