add problem with redhat glibc 2.1.3-19 to release notes

RESOLVED WONTFIX

Status

P3
normal
RESOLVED WONTFIX
18 years ago
7 years ago

People

(Reporter: endico, Assigned: spam)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: relnote-user)

Attachments

(1 attachment)

4.89 KB, text/plain
Details
(Reporter)

Description

18 years ago
the glibc problem in bug 51330 should be added to the release notes. Linking
to the redhat page about glibc 2.1.3-21 that mentions the mozilla problem is
probably a good idea. The bad glibc probably spawned several other mozilla
bugs. Its worth finding and summarizing them too.

Assigning to Kristin, if you don't mind helping. Blizzard probably knows
about this too. When you're done gathering info, please reassign to sford.
Thanks for figuring out that the mail problem was due to glibc!
(Assignee)

Comment 1

18 years ago
Blizzard would know much more about this than me, but i'll try sniff out what
happened with glibc, collect weirdo bugs and stitch together a summary.

I believe the glibc bug was responsible for just about every window-related
"won't load" bug filed this last week, in some cases longer. It also caused
crashes, was responsible for ftp URL's not loading, problems with attachments in
bugzilla and more. I suffered them all, not always with dignity :))

Accepting, will reassign. Unless you indicate a deadline i'll finish this off
before next weekend.
Status: NEW → ASSIGNED

Comment 2

18 years ago
Bug 41414 is another bug that seems to be caused by glibc.  I was using
glibc-2.1.3-15 at the time I first reported it though.  I'm now using
glibc-2.1.3-21 and its too earlier to tell if that has fixed it or not for me.
The crash was so random that some days it wouldn't happen at all and others it
would crash 20 times in a row.
(Assignee)

Comment 3

18 years ago
Master_D:
I'm well aware of 41414 and dups. And puzzled: I used 2.1.3-15 at the time
without seeing the bug. My theory is 2.1.3-19 aggrevated an existing bug, but i
haven't checked glibc sources or changelog yet. If it even exist.
Playing detective this week. Might mail you and Egger some ?'s.

Till then.. for a cheap laugh: One of the RH horror-bugs is
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=17187
As the disastrous upgrade-week went along "things kept going from bad to
woi'se". A user from New Zealand sums it all up fairly well.

Comment 4

18 years ago
Adding relnote3 keyword.
Keywords: relnote3

Comment 5

18 years ago
If you want this to go into the PR3 release notes, let me know & send me a 
summary of the problem. Thanks!
Whiteboard: relnote-user
I'm going to close this unless someone drafts a release note and tells me it's
still worth including :-)

Gerv
(Assignee)

Comment 7

17 years ago
I isn't worth including. It was a glibc bug and it was fixed a week after the
disastrous release of glibc 2.2.19 - which again is long since outdated now.
Attaching a draft (!) for work on this bug, for anyone interested.

Closing as WONT. This issue is outdated.

Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 8

17 years ago
Created attachment 49373 [details]
draft
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.