TryServer should run unittests as separate job from builds

VERIFIED DUPLICATE of bug 493228

Status

VERIFIED DUPLICATE of bug 493228
9 years ago
5 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

On production-master, production-master02, we've changed over from build-and-unittest as one job and now run unittests as separate job from builds. We should do the same here for TryServer. 

Discussions continue on *how*, but filing this bug to track.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 493228
V.Duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.