Last Comment Bug 520334 - Store updateexpir/updatedatatype metadata in the cache
: Store updateexpir/updatedatatype metadata in the cache
Status: RESOLVED WORKSFORME
:
Product: Firefox
Classification: Client Software
Component: Search (show other bugs)
: Trunk
: All All
-- normal (vote)
: ---
Assigned To: Ryan Flint [:rflint] (ping via IRC for reviews)
:
: Florian Quèze [:florian] [:flo] (PTO until February 27)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-02 21:03 PDT by Ryan Flint [:rflint] (ping via IRC for reviews)
Modified: 2016-01-19 06:27 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image Ryan Flint [:rflint] (ping via IRC for reviews) 2009-10-02 21:03:07 PDT
These are non-critical bits of metadata that would be better stored in the cache. Not doing so would negate the benefits of bug 475289 once bug 511017 lands.
Comment 1 User image Florian Quèze [:florian] [:flo] (PTO until February 27) 2016-01-19 06:27:43 PST
Cache and metadata are the same file since bug 1203167.

Note You need to log in before you can comment on or make changes to this bug.