If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Installer converted 80MB free into -80MB and then asked for ~94MB

VERIFIED DUPLICATE of bug 52037

Status

SeaMonkey
Installer
P3
normal
VERIFIED DUPLICATE of bug 52037
17 years ago
13 years ago

People

(Reporter: timeless, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
See bug 52037. This is to address the fact that the installer can't do basic 
math :-(
(Reporter)

Updated

17 years ago
Depends on: 30166
I don't understand this bug. Maybe you're tired from entering and modifying a 
bunch of bugs, but this one really is inadequate.
(Reporter)

Comment 2

17 years ago
Bug 52037 was designed for the buttons, this was designed for the math. However 
dveditz explained the math in 52037, so i'm resolving this as a dupe.

*** This bug has been marked as a duplicate of 52037 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
removing dependency, verifying.
Status: RESOLVED → VERIFIED
No longer depends on: 30166
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.