Closed Bug 520490 Opened 12 years ago Closed 12 years ago

Extend nsStyleAnimation to support CSS list values

Categories

(Core :: CSS Parsing and Computation, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 523196

People

(Reporter: dholbert, Unassigned)

References

Details

nsStyleAnimation and nsStyleCoord need to be extended to support
CSS list values. (e.g. for the "stroke-dashoffset" property)
Duping to bug 523196, which adds support for lists.

(In reply to comment #0)
> (e.g. for the "stroke-dashoffset" property)
I meant "stroke-dasharray" here -- and bug 523355 (which stacks on top of bug 523196) adds support for that.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 523196
You need to log in before you can comment on or make changes to this bug.