Clicking and dragging scroll bar in print preview doesn't work

VERIFIED DUPLICATE of bug 520501

Status

()

Core
Event Handling
VERIFIED DUPLICATE of bug 520501
9 years ago
9 years ago

People

(Reporter: tnikkel, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Clicking and dragging scroll bar in print preview doesn't work.

Regression range is
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=bf0fdec8f43b&tochange=912c6ae3b70c

From that bug 503943 seems like the most obvious candidate.
so is this a dupe of Bug 520501?
(Reporter)

Comment 2

9 years ago
Looks like it. I didn't find that bug because it wasn't set as a dependency of bug 503943.
No longer blocks: 503943
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520501

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.