If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Ability to set custom fields as mandatory & define custom fields per product

RESOLVED DUPLICATE of bug 479400

Status

()

Bugzilla
Administration
P2
enhancement
RESOLVED DUPLICATE of bug 479400
8 years ago
8 years ago

People

(Reporter: Bogdan Darabaneanu, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.14) Gecko/2009082707 Firefox/3.0.14 (.NET CLR 3.5.30729)
Build Identifier: 3.2.3

The next features would be nice to exist in Bugzilla:

1. Ability to mark a custom field as Mandatory (for specific defect states: New, Assigned etc);
2. Ability to add Custom fields for specified products (e.g. CustomField1 to be available to be set in Product1, while in Product2 not).

Reproducible: Always
(Reporter)

Comment 1

8 years ago
1. Same as Bug 494395.
2. New enhancement that would be nice to exist.
Priority: -- → P2

Comment 2

8 years ago
(In reply to comment #1)
> 2. New enhancement that would be nice to exist.

2. is probably a duplicate of bug 371995 or bug 479400

Comment 3

8 years ago
Yeah, we already have bugs for both requests.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479400
You need to log in before you can comment on or make changes to this bug.