Status

defect
--
major
VERIFIED DUPLICATE of bug 922244
10 years ago
6 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Details

()

steps to reproduce:
1.go to http://dev.trellon.org/mozcrm/crm/people/search
2.Search or first name=krupa last name=raj
3.clear search fields
4.Search for email id=kr@kr.com

observed behavior:
-After step#2,no search results are found.The first name and last name are linked to account(http://dev.trellon.org/mozcrm/crm/users/kruparaj)

-After step#4,10 results are found none of which are linked to email=kr@kr.com.However the account which is linked to this email id is not listed.

additional info:
However it works fine for older accounts(eg:david boswell)

screencast:
http://screencast.com/t/e6GBJtfcLaZp
Maybe it's something about indexing? I can find user krupa raj folowing your STR.
Both steps work for me on the staging server.

--> RESOLVED WORKSFORME.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Version: unspecified → other
Bumping to verified wontfix due to the passage of time
Status: RESOLVED → VERIFIED
Attempting to find individuals in Mozillians using search returns no results including accounts listed as publicly searchable.

e.g. 
https://mozillians.org/en-US/search/?q=conlin&limit=
https://mozillians.org/en-US/search/?q=jrconlin&limit=

yet:
https://mozillians.org/en-US/u/jrconlin/
Status: VERIFIED → REOPENED
Resolution: WORKSFORME → ---
JR, thanks for reporting this! We're already tracking this new issue in bug 922244, and I appreciate you quickly mentioning this and providing examples.
Status: REOPENED → RESOLVED
Closed: 10 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 922244
Bumping to QA verified duplicate - thanks JR for the hot eye for detail and even quicker bugzilla foo.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.