###!!! ASSERTION: Uh, IsInModalState() called w/o a reachable top window?: 'Error', file c:/Users/Natch/Documents/mozilla_trunk/mozilla-central/dom/base/nsGlobalWindow.cpp, line 5825

RESOLVED DUPLICATE of bug 404828

Status

()

--
critical
RESOLVED DUPLICATE of bug 404828
9 years ago
9 years ago

People

(Reporter: Natch, Unassigned)

Tracking

({assertion, testcase})

Trunk
x86
Windows Vista
assertion, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Open the url and hit [x] to close it, then hit ok on the ensuing dialog, this assertion is fired.
Flags: blocking1.9.2?
(Reporter)

Comment 1

9 years ago
[x] on the tab with the url in it, that is.
Summary: ###!!! ASSERTION: Uh, IsInModalState() called w/o a reachable top window?: 'Erro r', file c:/Users/Natch/Documents/mozilla_trunk/mozilla-central/dom/base/nsGloba lWindow.cpp, line 5825 → ###!!! ASSERTION: Uh, IsInModalState() called w/o a reachable top window?: 'Error', file c:/Users/Natch/Documents/mozilla_trunk/mozilla-central/dom/base/nsGlobalWindow.cpp, line 5825
dupe of Bug 404828 / Bug 511467 ?
(Reporter)

Comment 3

9 years ago
Yeah, I'll dupe it to the first.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404828
(Reporter)

Updated

9 years ago
Flags: blocking1.9.2?
You need to log in before you can comment on or make changes to this bug.