If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[website] Deleting a jetpack fails due to verification fail

VERIFIED FIXED

Status

Websites Graveyard
jetpackgallery.mozillalabs.com
VERIFIED FIXED
8 years ago
7 years ago

People

(Reporter: krupa, Assigned: ryansnyder)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
steps to reproduce:
1.log in to Jetpack account
2.Click on "Edit this Jetpack" for one of your Jetpacks
3.Click on the "delete this Jetpack" link
4.confirm deletion

expected result:
Deletion is successful and the Jetpack is not listed anymore

actual result:
-Deletion fails with Verification fail error message
Verification Failed

The token you provided either could not be found or expired.
-The Jetpack is still listed.

screencast: http://screencast.com/t/mNQCU0gP
Summary: Deleting a jetpack fails due to verification fail → [website] Deleting a jetpack fails due to verification fail
Fixed.

==

Sending        application/views/jetpacks/jetpacks_delete.php
Transmitting file data .
Committed revision 53141.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

8 years ago
still seeing this behavior...

so reopening...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

8 years ago
Blocks: 521580
Oops.  The old token code had not been replaced by the new token code.  Fixing and committing...

==

Sending        views/jetpacks/jetpacks_delete.php
Transmitting file data .
Committed revision 53325.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
verified fixed on  http://jetpack.stage.mozilla.com/jetpacks/50/delete
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Jetpack → jetpackgallery.mozillalabs.com
Product: Mozilla Labs → Websites
Target Milestone: -- → ---

Updated

7 years ago
Component: jetpackgallery.mozillalabs.com → jetpackgallery.mozillalabs.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.