Closed Bug 521290 Opened 10 years ago Closed 10 years ago

Hook up contact form on new Get Involved page

Categories

(www.mozilla.org :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 523403

People

(Reporter: davidwboswell, Assigned: reed)

References

()

Details

The new Get Involved page has a contact form that needs to be hooked up to email the form information to the contribute@mozilla.org mailing list.  The information should include the contents of the two form fields and the selection of the drop down menu.  Note that the page will be moving to www.mozilla.org/contribute/index.html soon.
Pinging the bug to see if we can get this resolved soon.  We now have the initial content in place to go live and this is the last blocker remaining.

One question about the functionality -- can we set an arbitrary from field for the form so I can use that to filter things in mailman?  Something like contribute-form at mozilla dot org or something?
First attempt at this using the onewebday code as r53375. No idea if it'll work or not.
Assignee: nobody → reed
Status: NEW → ASSIGNED
OS: Mac OS X → All
Hardware: x86 → All
(In reply to comment #1)
> One question about the functionality -- can we set an arbitrary from field for
> the form so I can use that to filter things in mailman?  Something like
> contribute-form at mozilla dot org or something?

yeah, that's possible... the way I currently have it is that the from field is the e-mail address used in the form. However, I can make it be something static.
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 523403
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.