A case of broken new Add-ons notification window right after unzipping SM 2.0rc1

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
I used the .zip file and a usual profile (previously used with 2.0b2).
Bad thing is I can't reproduce: no backup of the profile state before launching.

I'm filing this as unconfirmed, only to let people be aware in case there would be other reports like this.
(Reporter)

Comment 1

9 years ago
Created attachment 405730 [details]
Comment 0 broken window image

Comment 2

8 years ago
Callek, I guess this is fixed by bug 561600, right?
Given the date on the filing of this bug; and the fact that the (old) EM worked before any Bug 561600. I'm marking as WFM.

Though Bug 561600 is obsoleting the old manager anyway for us, yes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.