All users were logged out of Bugzilla on October 13th, 2018

History item can't be added to Bookmarks toolbar

RESOLVED DUPLICATE of bug 509676

Status

()

RESOLVED DUPLICATE of bug 509676
9 years ago
9 years ago

People

(Reporter: vicky.sun, Assigned: ginnchen+exoracle)

Tracking

3.5 Branch
x86
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.9.1.3) Gecko/20090928 Firefox/3.5.3

Steps to Perform:

   1. Open the History sidebar.
   2. Drag an entry to the Bookmarks toolbar to create a bookmark to that URI.


Actual Results:
History item can't be added to Bookmarks toolbar.
	
Expected Results:
History item to that URI should be added to Bookmarks toolbar.

Please refer to the test case on litmus:
https://litmus.mozilla.org/show_test.cgi?id=6100

Updated

9 years ago
Assignee: nobody → ginn.chen
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.4pre) Gecko/20091007 Shiretoko/3.5.4pre

WFM on Windows. Although I do see a problem; if you don't drag it high enough the site will not be added but will reload. And that is not correct.
Regression range (of comment 1 in any case): http://hg.mozilla.org/mozilla-central/pushloghtml?startdate=2008-08-27+03%3A00%3A00&enddate=2008-08-27+08%3A00%3A00
(20080827052043 works and 20080827061801 fails).
So this seems to be caused by Bug 356295. 
Problem is that you get an insertion icon but the browser doesn't insert it.
(Reporter)

Comment 3

9 years ago
(In reply to comment #0)

This bug can be reproduced both on SNV_125 and S10u8_08a
(Assignee)

Comment 4

9 years ago
I believe it is a dupe of Bug 509676.

Not reproducible with latest trunk.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 509676
You need to log in before you can comment on or make changes to this bug.