Mozillians.org comment page gap

VERIFIED FIXED

Status

Participation Infrastructure
Phonebook
VERIFIED FIXED
9 years ago
6 years ago

People

(Reporter: Milos, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 405852 [details]
Gap gap gap

Take a look at the screenshot.
(Reporter)

Comment 1

9 years ago
Same thing for creating a forum post:

http://dev.trellon.org/mozcrm/crm/node/add/forum/443?gids[]=38

Comment 2

9 years ago
This was caused by a couple things.  A class given to the comment div that was causing it to clear and some items in the form that were clearing.  Same as on the node form (forum form).

I have updated and committed the changes in the comment.tpl.php and screen.css.
(Reporter)

Comment 3

9 years ago
Verified on https://mozillians.stage.mozilla.com/forums/what-future-accessibility#comment-9
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED

Updated

6 years ago
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Version: unspecified → other
You need to log in before you can comment on or make changes to this bug.