Should rebase(.exe?) our DLLs as a part of the build/packaging process

VERIFIED DUPLICATE of bug 484799

Status

Firefox Build System
General
VERIFIED DUPLICATE of bug 484799
9 years ago
3 months ago

People

(Reporter: Brian Crowder, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
This could help startup time, especially on WinCE.

Comment 1

9 years ago
We already have a target for this: http://mxr.mozilla.org/mozilla-central/source/Makefile.in#134

But it appears to be WINNT-only, not WINCE. I'm not sure whether the release system is actually calling it, though.
It's not.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 484799
V.Duplicate
Status: RESOLVED → VERIFIED

Updated

3 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.