Closed Bug 522269 Opened 12 years ago Closed 11 years ago

Maemo Trunk builds are not starting up since 10/13 builds

Categories

(Firefox for Android Graveyard :: General, defect)

Fennec 1.1
ARM
Maemo
defect
Not set
blocker

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: aakashd, Unassigned)

Details

Build Id: 
Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a1pre) Gecko/20091013
Fennec/1.0b5pre

and

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a1pre) Gecko/20091014
Fennec/1.0b5pre

Steps to Reproduce:
1. Download the trunk builds from http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mobile-trunk/
2. Install the xulrunner and fennec deb files
3. Start up Fennec

Actual Results:
I'm not able to run trunk builds on my n810 and madhava metnioned he has been having the same problem on his n900

Expected Results: 
I want my fennec!
Our application.ini file:

[Gecko]
MinVersion=1.9.2a1pre
MaxVersion=1.9.2b1pre



libxul's platform.ini:

Milestone=1.9.3a1pre
(In reply to comment #1)

> [Gecko]
> MinVersion=1.9.2a1pre
> MaxVersion=1.9.2b1pre

> libxul's platform.ini:
> 
> Milestone=1.9.3a1pre

This is impossible under normal circumstances. It looks like a trunk xulrunner was installed but not removed before installing a mozilla-192 build.
It's strange a message was not displayed stating the incompatibility
I'm able to install and start up a very crashy trunk maemo build 

Mozilla/5.0 (X11; U; Linux armv6l; Nokia N8xx; en-US; rv:1.9.3a1pre) Gecko/20091104 Firefox/3.7a1pre Fennec/1.0b5
Is this still a problem?
Component: Linux/Maemo → General
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.