Control cycling of animated GIFs

VERIFIED DUPLICATE of bug 17686

Status

()

Core
ImageLib
P3
enhancement
VERIFIED DUPLICATE of bug 17686
18 years ago
18 years ago

People

(Reporter: computergeek, Assigned: pnunn)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I would like to be able to set an option to only cycle animated GIF images once
or to not cycle them at all. This would save my life and my eyes.

Comment 1

18 years ago
The stop-button will at least save your sanity: when page is loaded one click on
it will stop animations (even if it looks disabled). But this you perhaps knew
already..

Updated

18 years ago
Assignee: asa → pnunn
Component: Browser-General → ImageLib
QA Contact: doronr → paw

Comment 2

18 years ago
--> imagelib
*** Bug 52047 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 17686 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
confirmed dupe of 17686
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

18 years ago
****, this is a duplicate. I thought I checked more carefully than that.
You need to log in before you can comment on or make changes to this bug.