FF3.6 Beta 1: incorrect layout / behavior of Aero preview

RESOLVED DUPLICATE of bug 522262

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 522262
9 years ago
9 years ago

People

(Reporter: murali, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

9 years ago
Created attachment 406346 [details]
FF3.5 Aero Preview image :: As per Specs and Correct

Please look at attached screen shots.
When I open Firefox browser with previously saved Tabs state, all the tabs open up as expected.
In the Aero preview mode on Windows 7 , if I mouse over the Taskbar Firefox Icon using FF3.5, I see a single mini preview of FF3.5 as only one MAIN WINDOW is open with 4 tabs. If I have opened more than one window I see multiple previews.

Check the attached screen-shot "ff3.5-preview-image"

In FF3.6 Beta1 under the same scenario, instead of showing single window, FF shows 4 windows for the FOUR tabs that are opened in a single Window. This is wrong.

Also, when I mouse over the Taskbar FF3.6 Beta1 icon the 2nd time, all windows in the preview look blank. By that time, the pages are already loaded and there is no page load activity happening. Still I see the preview tabs as blank.
(Reporter)

Comment 1

9 years ago
Created attachment 406347 [details]
FF3.6 Beta1 Aero preview image :: Bad :: Not per spec
(Reporter)

Comment 2

9 years ago
Created attachment 406348 [details]
FF3.6 Beta1 Aero preview image :: Worse :: Blank bad previews
Component: Layout → General
Product: Core → Firefox
QA Contact: layout → general
Summary: FF3.6 Beta 1 layout issues :: Bad bahavior → FF3.6 Beta 1: incorrect layout / behavior of Aero preview
Version: 1.9.2 Branch → 3.6 Branch
(Reporter)

Comment 3

9 years ago
Multiple tabs preview seems an added feature to be on par with IE8. The second portion is a Duplicate of already filed bug 522622
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522262
(Reporter)

Comment 4

9 years ago
I meant 522262
You need to log in before you can comment on or make changes to this bug.