Closed Bug 522608 Opened 10 years ago Closed 10 years ago

Some tab previews are not displayed when hovering over Minefield in the Windows 7 taskbar

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 522262

People

(Reporter: geeknik, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20091015 Minefield/3.7a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20091015 Minefield/3.7a1pre

As you can see from the attached image, when I hover over Minefield in the Windows 7 taskbar, some of the tab previews are not displayed, all I get is a loading icon. Now when I use ctrl-tab inside of Minefield and get the tab previews, all of them show up. 

Reproducible: Always
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522262
You need to log in before you can comment on or make changes to this bug.