Regression: HTC click wheel zooming broken

VERIFIED WORKSFORME

Status

Firefox for Android Graveyard
General
VERIFIED WORKSFORME
9 years ago
7 years ago

People

(Reporter: blassey, Unassigned)

Tracking

({mobile})

Trunk
ARM
Windows Mobile 6 Professional
mobile
Bug Flags:
in-litmus -

Details

Steps to reproduce (with an HTC Touch Pro)

1) launch fennec
2) load page that's pannable (ex planet.mozilla.org)
3) run finger around click wheel

expected: zoom in or out

actual: the page pans diagonally

I see this with the nightly from 10/14 built from mozilla-central changeset f1644b493ff5
the mobile-browser changeset (which I suspect is more relevant) is e750bff79dc2
tracking-fennec: --- → 1.0a4-wm+
this works for me in the 11/30 1.9.2 and trunk nightlies.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

9 years ago
Flags: in-litmus?
This is still broken for me on build:

Mozilla/5.0 (Windows; U; Window3sCE 5.2; en-US; rv:1.9.2b5pre) Gecko/20091201 Namoroka/3.6b5pre Fennec/1.0a4pre


Joel, can you check on your device?
After a few attempts to keep Fennec from crashing, I was able to find a page (mozilla.org) that would zoom in out with double tap (still frustrating) but would not with the click wheel. 

1.9.2 nightly build:

Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.2b5pre) Gecko/20091201
Namoroka/3.6b5pre Fennec/1.0a4pre
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
closing this out again as it seems the issue Joel was running into was having the focus in chrome (awesome bar most likely) and not content
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → WORKSFORME
verified WFM on build:

Mozilla/5.0 (Windows; U; Window3sCE 5.2; en-US; rv:1.9.2b6pre) Gecko/20091223 Namoroka/3.6b6pre Fennec/1.0a4pre
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Windows Mobile → General
QA Contact: mobile-windows → general
(Reporter)

Updated

7 years ago
Flags: in-litmus? → in-litmus-
You need to log in before you can comment on or make changes to this bug.