Selecting text field in form selects whole field

VERIFIED DUPLICATE of bug 51856

Status

()

P3
normal
VERIFIED DUPLICATE of bug 51856
18 years ago
18 years ago

People

(Reporter: ewv, Assigned: rods)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14 i686; en-US; m18) Gecko/20000908
BuildID:    2000090808

When selecting part of a text field in a form (or the location bar) releasing
the left button causes entire field to be selected. Makes editing submissions
difficult.

Reproducible: Always
Steps to Reproduce:
1.click on text field and try to select a portion of it
2.
3.

Actual Results:

Expected Results:

Comment 1

18 years ago
This is now fixed.
Dup of 51856 "textarea/textfield can only select all, partial selections not
working"

*** This bug has been marked as a duplicate of 51856 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verifying dup of bug 51856 "textarea/textfield can only select all, partial
selections not working"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.