Entering a recipient into compose window, causes us to scroll and hide data

VERIFIED DUPLICATE of bug 51360

Status

MailNews Core
Composition
P3
critical
VERIFIED DUPLICATE of bug 51360
17 years ago
9 years ago

People

(Reporter: Scott MacGregor, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using Win32 release build from 9/12. When I bring up a compose window and
1) Enter an adddress and hit enter
2) the compose window appears to "scroll" to show me a new blank To: field. My
original email address no longer shows up in the envelope. Scrolling back to the
top top still shows a blank To: row  with no content.

It is almost like my entry has been removed from the view!

This makes me think there is data loss; we don't show the email addresses I've
added.

However when I send the message, the recipients are still there.

Because of this bug, I often kill the compose window because I don't think my
recipients are there. I also frequently type the recipient names multiple times
because I think we didn't get it the first time.
(Reporter)

Comment 1

17 years ago
Nominating for nsbeta3 AND dogfood. The apparent data loss of recipients in the
compose window justifies both of these nominations IMHO.
Severity: normal → critical
Keywords: dogfood, nsbeta3

Comment 2

17 years ago
this is bug 51360 isn't it.
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 51360 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.